Elevated Error Rates & Response Times
Incident Report for Modern Treasury
Postmortem

We saw degraded performance across the application and API due to an underlying database performance regression. We have reverted the change and are conducting research on the root cause of the problem

Posted Sep 21, 2021 - 15:53 PDT

Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 15:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2021 - 15:39 PDT
Investigating
We are currently investigating this issue.
Posted Sep 21, 2021 - 14:22 PDT
This incident affected: Platform/API.