Resolved
Our automated uptime checker encountered an issue with login.

Started
June 01, 2022 at 2:09 AM
Status
Resolved after about 1 hour
Affected
Platform/API

Impact

Operational
  • Resolved
    June 01, 2022 at 3:03 AM

    We are sorry for yet another false alarm. Our automated checker encountered an issue with the authentication rate limiter, and was blocked by the captcha solver. Our engineers are looking into remediation, so that our status page will have fewer false positives.

  • Investigating
    June 01, 2022 at 2:09 AM

    The Modern Treasury application and API may be experiencing degraded performance. We are investigating.