Completed
Partner Maintenance: Wells Fargo API Scheduled Maintenance

Status
Resolved after about 8 hours
Started
July 16, 2022 at 2:00 AM
Completed
July 16, 2022 at 10:00 AM
Affects
Platform/API
  • Completed
    July 16, 2022 at 10:00 AM
    Completed
    July 16, 2022 at 10:00 AM

    Maintenance has completed successfully

  • In progress
    July 16, 2022 at 2:00 AM
    In progress
    July 16, 2022 at 2:00 AM

    Maintenance is now in progress

  • Planned
    July 16, 2022 at 2:00 AM
    Planned
    July 16, 2022 at 2:00 AM

    The Wells Fargo API will undergo scheduled maintenance from this Friday, 2022-07-15 22:00 to Saturday, 2022-07-16 06:00 Eastern Time.

    Account balances and transactions will not update for Wells Fargo accounts during this time. RTP and ACH payments originated from Wells Fargo accounts during this time will be automatically retried when the API is back online.

    Customers using file based transmission at Wells Fargo will not be affected. Accounts at other banking partners will not be affected.