Resolved
Elevated Error Rates

Started
July 28, 2022 at 5:15 PM
Status
Resolved after about 7 hours
Affected
Platform/API
Website

Impact

Degraded performance
  • Resolved
    July 29, 2022 at 12:07 AM

    We saw a higher than normal level of errors due to a service disruption with some of our partners today between approximately 10:15 and 11:15 PST. After fixes were implemented on their systems, we saw this these elevated rates decrease. However, we continued to monitor our own platform for any anomalies. Finding none, we are now considering this issue resolved and service fully restored.

  • Monitoring
    July 28, 2022 at 6:15 PM

    The service disruptions with some of our partners appears to have been resolved. Between approximately 10:15 and 11:15 PST, you may have experience increased authentication errors or slow page loads when accessing our platform. However, these should now been returning to normal levels.

    We will continue to monitor our platform for any anomalies.

  • Investigating
    July 28, 2022 at 5:15 PM

    We're seeing a higher than usual rate of errors due to a service disruption with some of our partners. You may experience delays or disruptions when accessing pages or sending requests to our API. We are currently looking into the issue and will respond with more information as it becomes available. More information on our partner's statuses are available at the links below.

    • Auth0: https://status.auth0.com/incidents/53ghn3t00tr7