Resolved
Partner Issue: app.moderntreasury.com is experiencing login issues

Started
September 07, 2022 at 10:19 PM
Status
Resolved after 32 minutes

Impact

Degraded performance
Affected
Platform/API
  • Resolved
    September 07, 2022 at 10:52 PM

    The authentication issue has been resolved by Auth0. Modern Treasury web application at app.moderntreasury.com is now fully functional.

  • Monitoring
    September 07, 2022 at 10:19 PM

    `app.moderntreasury.com` is having authentication issues with Auth0. Some users may have trouble logging into the Modern Treasury web application. Our API, which does not depend on Auth0, remains 100% functional.

    For more information, please refer to the Auth0 status page: Elevated errors in Auth0.