Resolved
An automated up-time check has failed. (False Positive.)

Started
September 16, 2022 at 7:31 PM
Status
Resolved after 2 minutes

Impact

Operational
Affected
Platform/API
  • Resolved
    September 16, 2022 at 7:33 PM

    The issue is determined to be related to the service degradation of our integration with Plaid. For more details, please see Observability issues in Development and Sandbox with potential increased API errors rates.

    The Modern Treasury production application and API are NOT impacted by this.

  • Investigating
    September 16, 2022 at 7:31 PM

    The Modern Treasury application and API may be experiencing degraded performance. We are investigating.