Modern Treasury - Partner Issue: Lob – Incident details

Partner Issue: Lob

Resolved
Major outage
Started about 2 years agoLasted about 4 hours

Affected

Platform/API

Major outage from 6:11 PM to 10:28 PM

Third Party Services

Payments: Lob API

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    Error rates have dropped, and we are currently monitoring the result. Customers should be able to create check payment orders.

  • Monitoring
    Monitoring

    One of our partners is experiencing a problem. You can see more information https://lob.statuspage.io/ for updates.

    Customers are unable to create check payment orders.