Modern Treasury - Modern Treasury Ledgers: Delayed Asynchronous Ledger Entry Processing – Incident details

Modern Treasury Ledgers: Delayed Asynchronous Ledger Entry Processing

Resolved
Degraded performance
Started 28 days agoLasted about 1 hour

Affected

Ledgers API

Degraded performance from 5:02 PM to 5:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are investigating delayed asynchronous ledger entry processing for the Ledgers product impacting customers in cell us001. Customers may see delayed balance updates as a result of delayed asynchronous entry processing.
    You can find your cell number on the settings page of the Modern Treasury app.