Modern Treasury - Push to Warehouse transfer failures – Incident details

Payments: Partner Bank under maintenance

Push to Warehouse transfer failures

Resolved
Degraded performance
Started 14 days agoLasted about 2 hours

Affected

Push to Warehouse

Degraded performance from 7:21 PM to 9:24 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and Push to Warehouse transfers are completing as expected.

  • Update
    Update

    The root of the issue has been identified and we are continuing to partner with our ETL vendor as they work on a fix.

  • Identified
    Identified

    We’re seeing Push to Warehouse transfer failures for some tables across multiple customer destinations. Customers may observe stale warehouse data until the underlying issue is resolved. We are in contact with our ETL vendor and working to identify and remediate the problem.