Modern Treasury - Elevated error rate for Modern Treasury – Incident details

Elevated error rate for Modern Treasury

Resolved
Degraded performance
Started 4 months agoLasted less than a minute

Affected

Platform/API

Operational from 10:24 PM to 10:24 PM

Ledgers API

Operational from 10:24 PM to 10:24 PM

Compliance API

Operational from 10:24 PM to 10:24 PM

Updates
  • Update
    Update

    This issue has since been resolved.

  • Resolved
    Resolved

    We have identified a brief period of elevated errors rates impacting customers in cell us001 at around 2pm PST. Customers may have experienced degraded performance while using the Modern Treasury app or API.

    You can find your cell number on the settings page of the Modern Treasury app.