Modern Treasury - Elevated Reconciliation Delays – Incident details

Elevated Reconciliation Delays

Resolved
Degraded performance
Started 3 months agoLasted about 4 hours

Affected

Platform/API

Degraded performance from 9:15 PM to 12:18 AM, Operational from 12:18 AM to 1:16 AM

Ledgers API

Operational from 9:15 PM to 1:16 AM

Compliance API

Operational from 9:15 PM to 1:16 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have resolved the issue and are currently monitoring the completion of the reconciliation backlog.

  • Investigating
    Investigating

    We have detected delays in our reconciliation system impacting customers on cell 005 and are working to resolve the issue.

    You can find your cell number on the settings page of the Modern Treasury app.