Modern Treasury - Elevated Reconciliation Delays – Incident details

Elevated Reconciliation Delays

Resolved
Operational
Started 3 months agoLasted about 1 hour

Affected

Platform/API

Degraded performance from 1:36 AM to 2:31 AM

Updates
  • Resolved
    Resolved

    We have resolved the root cause of the issue that was causing reconciliation delays for customers in cell us001.

    If you have any questions please contact support@moderntreasury.com

  • Investigating
    Investigating

    We have detected an issue causing reconciliation delays for customers on cell us001.

    You can find your cell number on the settings page of the Modern Treasury app.