Modern Treasury - Push to Warehouse Degraded for Redshift Destinations – Incident details

Push to Warehouse Degraded for Redshift Destinations

Resolved
Degraded performance
Started 2 months agoLasted about 16 hours

Affected

Push to Warehouse

Degraded performance from 4:14 AM to 8:32 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We're due patch our transfer service with a prospective fix for the ongoing issue impacting Redshift destinations shortly. Provided all goes well we expect this to resolve in 2-3 hours.

  • Identified
    Identified

    We are seeing Push to Warehouse transfers fail for some tables to Amazon Redshift destinations following a scheduled upgrade this evening.

    We’re in contact with our software vendor who has identified that a patch is required and are working to confirm when that can be applied.