Partner Issue: SVB

Resolved
Operational
Started 11 months ago Lasted about 4 hours

Affected

Platform/API
Updates
  • Resolved
    Resolved

    Modern Treasury determined that the errors were a result of a change made by SVB to their SSH connection configuration. For further details on this change, we recommend that customers reach out to their client service team at the bank. Modern Treasury has implemented a patch to account for the new configuration. We have confirmation from SVB that all files were processed correctly and on time. All payment flows are operating as normal.

  • Investigating
    Update

    We are continuing to investigate. We are still not able to successfully connect to bank servers.

  • Investigating
    Investigating

    We are currently investigating an issue with SVB. We are unable to connect to SVB servers to transmit payments.