Partial API Outrage

Resolved
Degraded performance
Started 8 months ago Lasted 30 minutes

Affected

Platform/API
Updates
  • Resolved
    Resolved

    This incident has been resolved as of 8:30 AM PT.

    Between 7:55 AM PT and 8:29 AM PT, approximately 0.03% of API requests failed due to a modification to our database instance. We have remediated the offending modification and will take steps to ensure it doesn't occur again.

  • Investigating
    Investigating

    The Modern Treasury application and API may be experiencing degraded performance. We are investigating.