Partner Scheduled Maintenance: Wells Fargo Gateway API

Completed
Scheduled for November 19, 2023 at 7:00 AM – 11:00 AM

Affects

Platform/API
Updates
  • Completed
    November 19, 2023 at 11:00 AM
    Completed
    November 19, 2023 at 11:00 AM

    Maintenance has completed successfully

  • In progress
    November 19, 2023 at 7:00 AM
    In progress
    November 19, 2023 at 7:00 AM

    Maintenance is now in progress

  • Planned
    November 19, 2023 at 7:00 AM
    Planned
    November 19, 2023 at 7:00 AM

    Modern Treasury has been notified that the Wells Fargo Gateway API will be undergoing scheduled maintenance on Sunday, November 19th from 02:00 ET to 06:00 ET (4hrs).

    The following Wells Fargo APIs will be unavailable:

    • ACH Payments
    • Instant Payments
    • RTP Payments
    • Wire Payments

    ACH, RTP, and Wire payments originated from Wells Fargo accounts during that window may be delayed. Modern Treasury will automatically hold and retry payments when the API becomes available. Balances and transactions will not be affected.

    Customers using file based transmission at Wells Fargo will not be affected. Accounts at other banking partners will not be affected.