Scheduled Maintenance: Database Upgrades on us0, us5

Completed
Scheduled for November 28, 2023 at 2:30 AM – 2:46 AM

Affects

Platform/API
Ledgers API
Compliance API
Updates
  • Completed
    November 28, 2023 at 2:46 AM
    Completed
    November 28, 2023 at 2:46 AM

    Maintenance has completed successfully.

  • In progress
    November 28, 2023 at 2:30 AM
    In progress
    November 28, 2023 at 2:30 AM

    Maintenance is now in progress

  • Planned
    November 28, 2023 at 2:30 AM
    Planned
    November 28, 2023 at 2:30 AM

    Modern Treasury is planning to perform database upgrades on our us0 and us5 databases on Monday, November 27th at 6:30pm PT. We expect that this operation will affect only the customers in these cells, and will have minimal impact to our API and app.

    Most customers will not be affected. You can use the Organization Settings page to determine the cell that your organization is in.