Partner Scheduled Maintenance: Wells Fargo Gateway API

Completed
Scheduled for February 17, 2024 at 6:20 AM – 10:00 AM

Affects

Platform/API
Updates
  • Completed
    February 17, 2024 at 10:00 AM
    Completed
    February 17, 2024 at 10:00 AM
    Maintenance has completed successfully
  • In progress
    February 17, 2024 at 6:20 AM
    In progress
    February 17, 2024 at 6:20 AM
    Maintenance is now in progress
  • Planned
    February 17, 2024 at 6:20 AM
    Planned
    February 17, 2024 at 6:20 AM

    Modern Treasury has been notified that the Wells Fargo Gateway API will be undergoing scheduled maintenance on Saturday, February 17th from 01:20 ET to 05:00 ET (3hrs 40m).

    The following Wells Fargo APIs will be unavailable:

    • Wire Payments

    Wire payments originated from Wells Fargo accounts during that window may be delayed. Modern Treasury will automatically hold and retry payments when the API becomes available.

    Balances and transactions will not be affected. Customers using file based transmission at Wells Fargo will not be affected. Accounts at other banking partners will not be affected.