Push to Warehouse: Data is Delayed

Resolved
Operational
Started about 1 month ago Lasted about 9 hours

Affected

Push to Warehouse
Updates
  • Resolved
    Resolved

    We have re-enabled the Push to Warehouse staging ETL process, and customer warehouse data should now be up-to-date.

    Incremental transfers for Balance Reports (introduced during yesterday's maintenance window) remain disabled at this time while we investigate the root cause of poor staging performance.

  • Identified
    Identified

    We experienced an issue with the ETL process involved in staging customer Push to Warehouse data following our maintenance window yesterday evening, and decided to temporarily disable it to avoid impacting the availability of our web API and UI.

    As a result, changes occurring since ~11:30 PT yesterday evening are not yet reflected in customer warehouse destinations.

    We are working to re-enable the ETL process as soon as possible.