Push to Warehouse: Transfers are not occurring as scheduled for some customers

Resolved
Partial outage
Started about 1 month ago Lasted about 21 hours

Affected

Push to Warehouse
Updates
  • Resolved
    Resolved

    We are seeing consistent successful transfers across all customers.

  • Monitoring
    Monitoring

    We have implemented a fix and are seeing successful transfers for all affected customers. We will continue to closely monitor transfers over the next few hours to validate this fix.

  • Identified
    Identified

    We are aware of an issue causing delays in the delivery of data to some customer warehouse destinations. We discovered this afternoon that some of our transfer agent tasks appear to have entered an unresponsive state around 6 PM PT Thursday, blocking regularly-scheduled transfers for some customers.

    We are investigating the source of the problem and working to rectify the issue.