Intermittent errors: Routing Validation

Resolved
Operational
Started about 1 month ago

Affected

Platform/API
Updates
  • Resolved
    Resolved

    We are seeing routing information correctly validated for all customers.

  • Monitoring
    Monitoring

    We identified that a new caching setting led to outdated access tokens used to access our third-party routing verifier. Caching settings have been adjusted and we are now monitoring that routing information requests are valid.

  • Investigating
    Investigating

    There are a subset of requests for payment endpoints experiencing intermittent errors when validating new ABA routing numbers. Our team is actively investigating these occurrences. Retry attempts are confirmed as processing successfully.