Push to Warehouse: Transfers are not occurring as scheduled for some customers

Resolved
Partial outage
Started 21 days ago Lasted about 9 hours

Affected

Push to Warehouse
Updates
  • Resolved
    Resolved

    Scheduled transfers have resumed to all destinations impacted by this issue.

  • Monitoring
    Monitoring

    We confirmed that some worker tasks responsible for conducting transfers entered an degraded state where they were unable to process new transfers after losing connectivity to our replica database yesterday evening.

    We have cycled the impacted workers and are monitoring to confirm that transfers resume completing on schedule for all impacted customers.

  • Identified
    Identified

    Following an earlier upgrade of the database instance from which customer Push to Warehouse data is sourced, transfers to some destinations are not occurring as scheduled.

    We are working to confirm the source of the problem, and will share more information as it becomes available.