False positive from monitoring tool

Resolved
Operational
Started 18 days ago Lasted 37 minutes

Affected

Platform/API
Updates
  • Resolved
    Resolved

    We have determined a monitoring tool reported a false positive and API availability was unaffected during this time.

  • Investigating
    Investigating

    The Modern Treasury application and API may be experiencing degraded performance. We are investigating.