Increased API Error rate

Resolved
Degraded performance
Started 18 days ago Lasted 38 minutes

Affected

Platform/API
Updates
  • Resolved
    Resolved

    We experienced a 2.5% error rate on API calls from 8:28 AM PST - 8:37 AM.

  • Monitoring
    Monitoring

    We are no longer seeing API errors and have identified and implemented a fix. We are currently monitoring the results.

  • Investigating
    Investigating

    The Modern Treasury application and API may be experiencing degraded performance. We are investigating.