Scheduled for July 28, 2024 at 6:00 AM – 6:50 AM
Affects
Platform/API
Under maintenance from 6:00 AM to 6:50 AM
Ledgers API
Under maintenance from 6:00 AM to 6:50 AM
Completed
July 28, 2024 at 6:50 AMCompleted
Update
July 28, 2024 at 6:11 AMIn progress
July 28, 2024 at 6:11 AMstarting maintenance window
In progress
July 28, 2024 at 6:11 AMIn progress
July 28, 2024 at 6:11 AMMaintenance is now in progress.
Planned
July 28, 2024 at 6:00 AMPlanned
July 28, 2024 at 6:00 AMModern Treasury is planning to perform database maintenance in cell us000 on Saturday, July 27th at 11:00PM PDT. During this time, access to the platform for customers in cell us000 will be inaccessible. All operations will resume immediately after the maintenance window.