Modern Treasury - Modern Treasury API: Elevated error rate for Create PO calls – Incident details
All systems operational
Modern Treasury API: Elevated error rate for Create PO calls
Resolved
Partial outage
Started 11 months agoLasted 14 minutes
Affected
Platform/API
Partial outage from 12:06 AM to 12:20 AM
Ledgers API
Operational from 12:06 AM to 12:20 AM
Updates
Resolved
Resolved
This incident has been resolved. Payment order creation requests are processing as expected.
Investigating
Investigating
We are investigating elevated API error rates impacting payment order creation attempts. Customers may experience degraded performance while using this endpoint during this time.