Modern Treasury - Delayed IPD creation for JPMC & Texas Capital Customers – Incident details

Delayed IPD creation for JPMC & Texas Capital Customers

Resolved
Degraded performance
Started 5 days agoLasted about 3 hours

Affected

Platform/API

Degraded performance from 2:32 PM to 5:34 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We've identified the problem and are actively working on a fix.

  • Investigating
    Investigating

    We have identified that Incoming Payment Details are not being created at JPMorgan Chase and Texas Capital Bank. We are currently investigating.