Modern Treasury - Service Disruption: App and API Timeouts – Incident details

Service Disruption: App and API Timeouts

Resolved
Partial outage 0
Started 13 days agoLasted about 4 hours

Affected

Platform/API

Partial outage from 12:06 PM to 3:48 PM

Ledgers API

Partial outage from 12:06 PM to 3:48 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The root cause was identified.

  • Investigating
    Investigating

    Between approximately 7:06 AM and 7:47 AM PT, we experienced timeout issues affecting the app and API. During this time, users may have seen the app as unavailable. The root cause is not yet known, and our team is actively investigating. We’ll provide updates as we learn more.