Modern Treasury - Partial API Outage US000 – Incident details

Partial API Outage US000

Resolved
Partial outage
Started 1 day agoLasted less than a minute

Affected

Platform/API

Operational from 8:53 PM to 8:53 PM

Ledgers API

Operational from 8:53 PM to 8:53 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    There was a partial API outage in cell US000 lasting about 15 minutes from 20:26 UTC to 20:41 UTC. The issue has now been resolved.