Resolved
Partial API outage

Started
September 14, 2023 at 1:30 AM
Status
Resolved after 11 minutes

Impact

Operational
Affected
Platform/API
Ledgers API
Compliance API
  • Resolved
    Resolved

    The Modern Treasury API has recovered and all operations are normal.

    This incident was due to a resource-intensive database operation on our replica that caused us to return errors to ~2% of list and retrieve requests from 6:27 PDT to 6:29 PDT.

  • Investigating
    Investigating

    The Modern Treasury application and API may be experiencing degraded performance. We are investigating.