Resolved
Payment Order transmission is failing at JPMC API for Wires, EFTs, and ACHs

Started
December 07, 2023 at 6:56 PM
Status
Resolved after about 4 hours

Impact

Operational
Affected
Platform/API
  • Resolved
    Resolved

    This incident has been resolved and Payment transmission has been restored.

  • Monitoring
    Monitoring

    We have deployed the fix and are closely monitoring for any issues. We are seeing successful payment transmission.

  • Identified
    Identified

    We have identified a recent deploy that has affected the Payment Order transmission for JPMC API Wires, EFTs, and ACHs. We are deploying the fix now.

    Payments at all other banks are unaffected. Payments for JPMC SFTP transmission is also unaffected.