Completed
Scheduled Maintenance: Database Upgrades

Status
Resolved after 39 minutes
Started
December 17, 2023 at 8:00 AM
Completed
December 17, 2023 at 8:39 AM
Affects
Platform/API
Ledgers API
Compliance API
  • Completed
    December 17, 2023 at 8:38 AM
    Completed
    December 17, 2023 at 8:38 AM

    Maintenance has completed successfully.

  • Planned
    December 17, 2023 at 8:00 AM
    Planned
    December 17, 2023 at 8:00 AM

    Modern Treasury is planning to perform database upgrades on Sunday, December 17th at 12:00am PT.

    During this time, the platform will be inaccessible. All operations will resume immediately after the maintenance window.