Resolved
Delays in KYB processing

Started
December 20, 2023 at 8:01 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Compliance API
  • Resolved
    Resolved

    This incident has been resolved. We have confirmed that all KYB data has been successfully processed.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We have identified the issue and are working to implement a fix now.

  • Investigating
    Investigating

    We are currently investigating a delay in processing of KYB compliance data.