Completed
Scheduled Maintenance: Push to Warehouse

Status
Resolved after about 2 hours
Started
January 17, 2024 at 1:00 AM
Completed
January 17, 2024 at 2:41 AM
Affects
Push to Warehouse
  • Completed
    January 17, 2024 at 2:40 AM
    Completed
    January 17, 2024 at 2:40 AM

    Maintenance has completed successfully.

  • In progress
    January 17, 2024 at 1:00 AM
    In progress
    January 17, 2024 at 1:00 AM

    Maintenance is now in progress

  • Planned
    January 17, 2024 at 1:00 AM
    Planned
    January 17, 2024 at 1:00 AM

    A Push to Warehouse maintenance window will take place per our regular schedule next week, on Tuesday 1/16, from 5 to 7 PM PST.

    During this time, we plan to perform some internal housekeeping to update our Push to Warehouse product groupings. We do not expect this to impact customers — neither the tables received nor data availability.

    Please reach out to support@moderntreasury.com with any questions or concerns regarding the scope of this changes.