Completed
Scheduled Maintenance: Push to Warehouse - Source Database

Status
Resolved after 12 minutes
Started
January 31, 2024 at 3:00 AM
Completed
January 31, 2024 at 3:12 AM
Affects
Push to Warehouse
  • Completed
    January 31, 2024 at 3:11 AM
    Completed
    January 31, 2024 at 3:11 AM

    Maintenance complete.

  • In progress
    January 31, 2024 at 3:00 AM
    In progress
    January 31, 2024 at 3:00 AM

    Maintenance is now in progress

  • Planned
    January 31, 2024 at 3:00 AM
    Planned
    January 31, 2024 at 3:00 AM

    We plan to upgrade the database instance where customer Push to Warehouse data resides tonight (1/30) at 7pm PT. We expect this will require a few minutes of downtime, as a result of which regularly-scheduled data transfers may be delayed by a few minutes.