Resolved
We received a false positive notification from one of our monitoring tools.

Started
February 01, 2024 at 7:42 PM
Status
Resolved after 5 minutes

Impact

Operational
Affected
Platform/API
  • Resolved
    Resolved

    This incident has been resolved. We have determined that it was a false positive, and production API calls were not affected.

  • Investigating
    Investigating

    The Modern Treasury application and API may be experiencing degraded performance. We are investigating.