Resolved
Elevated Error Rates

Started
February 03, 2024 at 1:32 AM
Status
Resolved after 13 minutes

Impact

Partial outage
Affected
Platform/API
  • Resolved
    Resolved

    2.5% of API calls returned 500 at 5:32 PM PST due to abnormally high database load. Load has returned to normal, and we are investigating to prevent this from happening in the future.

  • Investigating
    Investigating

    The Modern Treasury application and API may be experiencing degraded performance. We are investigating.