Modern Treasury - Push to Warehouse: Transfers are not occurring as scheduled for some customers – Incident details

Push to Warehouse: Transfers are not occurring as scheduled for some customers

Resolved
Partial outage
Started 4 months agoLasted about 3 hours

Affected

Push to Warehouse

Partial outage from 12:44 PM to 3:34 PM, Operational from 3:34 PM to 4:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    All affected customers should have fresh data as of 8:30am PT. Regularly-scheduled Transfers have resumed and are succeeding. We are continuing to carefully monitor transfer health to validate the service is fully operational.

  • Identified
    Identified

    We have identified the workload responsible for causing transfers to become stuck and deployed a fix to mitigate the issue. We have begun triggering catch-up transfers for affected warehouse destinations.

  • Investigating
    Investigating

    The service responsible for conducting Push to Warehouse transfers is becoming stuck in some cases, delaying scheduled transfers. Customers may observe some data less fresh than usual.