Modern Treasury - Push to Warehouse transfers of Incoming Payment Detail data are failing – Incident details

Push to Warehouse transfers of Incoming Payment Detail data are failing

Resolved
Degraded performance
Started 27 days agoLasted about 1 hour

Affected

Push to Warehouse

Degraded performance from 10:30 PM to 11:06 PM, Operational from 11:06 PM to 11:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've implemented a fix, and transfers of incoming_payment_details are now succeeding.

    We're waiting for a few remaining transfers to complete to confirm that the issue is resolved for all subscribed destinations.

  • Identified
    Identified

    Push to Warehouse transfers are occurring as scheduled, but transfers of the incoming_payment_details table are failing due to an error. We have identified the source of the issue and are working on resolving it.