Modern Treasury - Elevated Reconciliation Delays – Incident details

Elevated Reconciliation Delays

Resolved
Degraded performance
Started 17 days agoLasted about 3 hours

Affected

Platform/API

Degraded performance from 2:23 PM to 5:02 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Update

    We are continuing to work on a fix for this incident. With the increased processing rate the reconciliation backlog should be processed ~1 hour.

  • Identified
    Identified

    We have identified and quarantined the issue. We are taking steps to increase our processing rate in order to process the reconciliation backlog.