Modern Treasury - Push to Warehouse Transfer Performance Degraded – Incident details

Push to Warehouse Transfer Performance Degraded

Resolved
Degraded performance
Started 7 days agoLasted about 1 hour

Affected

Push to Warehouse

Degraded performance from 5:06 PM to 6:20 PM

Updates
  • Resolved
    Resolved

    AWS reports that they've rolled back a change that led to Athena service degradation in the us-west-2 region beginning around 9:30 AM PT.

    Transfer durations have returned to baseline and all Push to Warehouse customers now have recently-completed transfers.

  • Identified
    Identified

    Push to Warehouse transfers are running slower than usual for all customers due to an ongoing AWS Athena incident in our region. Warehouse data may be stale by up to several hours as a result.

    We are monitoring the AWS incident and will share updates as new information is available.