Modern Treasury - Elevated App and API Errors in Cell US000 – Incident details
All systems operational
Elevated App and API Errors in Cell US000
Resolved
Partial outage
Started 6 months agoJanuary 20, 2026Lasted about 1 hour9:5010:59 PMUTC
Affected
Platform/API
Partial outage from 9:50 PM to 10:59 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Investigating
UTC
Investigating
UTC
After an infrastructure upgrade in us000, we are seeing increased errors in the dashboard and on the Ledger Account / Ledger Account Category List API endpoints. We are actively investigating.