Scheduled Maintenance: Postgres Database Upgrade

Completed
Scheduled for July 30, 2023 at 7:15 AM – 7:43 AM

Affects

Platform/API
Ledgers API
Compliance API
Updates
  • Completed
    July 30, 2023 at 7:43 AM
    Completed
    July 30, 2023 at 7:43 AM

    We completed our database updated at 12:37am PT.

    We are currently monitoring and performing integrity checks.

  • In progress
    July 30, 2023 at 7:15 AM
    In progress
    July 30, 2023 at 7:15 AM

    Maintenance is now in progress

  • Planned
    July 30, 2023 at 7:15 AM
    Planned
    July 30, 2023 at 7:15 AM

    This is due to a scheduled upgrade of a Postgres database to a newer software version. Such planned upgrades are part of our maintenance routine as we stay ahead of EOL schedules and ensure that we are always up-to-date on security patches.

    During this time, the platform will be inaccessible. All operations will resume immediately after the maintenance window.

  • In progress
    July 30, 2023 at 7:15 AM
    In progress
    July 30, 2023 at 7:15 AM

    We are starting our planned database maintenance at 12:15am PT.