Push to Warehouse: Source Database Upgrade

Completed
Scheduled for May 03, 2024 at 3:00 PM – 4:00 PM

Affects

Push to Warehouse
Updates
  • Completed
    May 03, 2024 at 4:00 PM
    Completed
    May 03, 2024 at 4:00 PM
    Maintenance has completed successfully
  • In progress
    May 03, 2024 at 3:00 PM
    In progress
    May 03, 2024 at 3:00 PM
    Maintenance is now in progress
  • Planned
    May 03, 2024 at 3:00 PM
    Planned
    May 03, 2024 at 3:00 PM

    We plan to upgrade a database instance where customer Push to Warehouse is staged on Friday, 5/3 between 8-9am PT. We intend to pause scheduled transfers to customers for a few minutes during this time, which may temporarily delay delivery of fresh data.