Push to Warehouse transfers are failing intermittently

Resolved
Degraded performance
Started 18 days ago Lasted 3 days

Affected

Push to Warehouse
Updates
  • Resolved
    Resolved

    We are seeing 100% success rates for transfers for the past 2 hours.

  • Monitoring
    Monitoring

    We have identified and resolved the root cause behind these transfer failures and are seeing a 100% transfer success rate in the past hour. We will continue to monitor data freshness and provide an update once we are certain this issue is fully resolved. 

  • Investigating
    Update

    We are continuing to investigate the source of occasional transfer failures. We plan to continue to monitor data freshness and proactively initiate ad-hoc transfers to customers as needed while the issue persists.

  • Investigating
    Investigating

    We are experiencing intermittent failures for PtW transfers. Around 20% of transfers appear to be impacted, across all customers. We are actively working to identify the source of the issue, and are proactively initiating transfers as needed to ensure data freshness.