Modern Treasury - Partner Issue: Evolve Bank – Incident details

Partner Issue: Evolve Bank

Resolved
Operational
Started 3 months agoLasted 6 days

Affected

Platform/API

Operational from 4:00 PM to 1:30 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved by our Partner. Please see their status page for further details.

  • Monitoring
    Monitoring

    Monitoring partner updates: https://status.getevolved.com/

  • Identified
    Identified

    Modern Treasury is actively monitoring a service disruption for one of our partners. Additional details can be located at https://status.getevolved.com/

    Impact: Missing or delayed transactions for Evolve Bank customers