Modern Treasury - Partner Issue: Flatfile API – Incident details

Partner Issue: Flatfile API

Resolved
Operational
Started 3 months agoLasted about 2 hours

Affected

Third Party Services

Bulk CSV Imports: Flatfile API

Updates
  • Resolved
    Resolved

    This incident has been resolved by our service provider.

  • Investigating
    Investigating

    One of our partners is experiencing a problem. You can see more information at https://status.flatfile.io/ for updates.

    Customers are unable to use our bulk CSV import tool at this time.