Modern Treasury - Bulk Imports functionality undergoing maintenance – Incident details

Bulk Imports functionality undergoing maintenance

Resolved
Under maintenance
Started about 2 months agoLasted about 16 hours

Affected

Platform/API

Under maintenance from 1:13 AM to 4:45 PM

Updates
  • Resolved
    Resolved

    Bulk Imports functionality maintenance is complete, this feature is now available.

  • Investigating
    Investigating

    Bulk Imports functionality is currently undergoing maintenance, this feature is currently unavailable. The team is working to complete necessary work as quickly as possible to restore functionality.