Modern Treasury - Investigating Intermittent Authentication Errors – Incident details

Investigating Intermittent Authentication Errors

Resolved
Degraded performance
Started 3 days agoLasted about 1 hour

Affected

Platform/API

Degraded performance from 9:49 PM to 10:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have rolled back to a stable deploy and authentication errors should be resolved. We are continuing to monitor the situation.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are investigating reports of intermittent authentication errors affecting API requests and Dashboard access. Some customers may be experiencing 401 responses when attempting to authenticate.

    Our engineering team is actively investigating the issue. We will provide an update as soon as we have more information.