Resolved
Partner Issue: Auth0

Started
February 15, 2022 at 7:48 PM
Status
Resolved after less than a minute
Affected
Platform/API

Impact

Operational
  • Resolved
    February 15, 2022 at 7:48 PM

    Some of our users might experience a slow authentication process with our auth provider Auth0. We are monitoring the issue and will provide updates as they come.

    Auth0 has confirmed the issue here: https://status.auth0.com/incidents/dhwplf39hjf4